Welcome, Guest. Please login or register.
Did you miss your activation email?
November 24, 2017, 06:10:54 PM
Home Help Search Login Register
News:

+  DIY DataRecovery.nl Support forum
|-+  Support
| |-+  iUndelete (Moderators: Tom, Joep)
| | |-+  [SOLVED] Quick scan takes forever, no CPU usage
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: [SOLVED] Quick scan takes forever, no CPU usage  (Read 2472 times)
pauldaoust
member

Posts: 2


« on: January 05, 2017, 12:31:54 AM »

Hi there. I'm excited about this app and I'll be buying it as soon as I can determine that it will work for recovering my files. However, right now, on the quick scan it's doing nothing -- the progress bar doesn't increase, it's using no CPU, and it's memory consumption is only 6 MB. If I fire up Process Explorer, it's got no open named handles, but plenty of unnamed handles (see attachment).

A few details about my setup:

  • Windows 10 64-bit
  • Hard drive is an 8 TB USB3 drive formatted with exFAT
Logged
Joep
Developer and Support Tech
Administrator
member
*****
Posts: 1457


WWW
« Reply #1 on: January 05, 2017, 01:06:56 AM »

Hello,

Unfortunately we do not support exFAT.
Logged

--
Kind regards,
Joep
pauldaoust
member

Posts: 2


« Reply #2 on: January 05, 2017, 04:00:17 PM »

Ah, that explains things. Thank you!
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!